Spey Pages banner

1 - 15 of 15 Posts

·
Tellumnothing
Joined
·
89 Posts
Discussion Starter #1
Advertisements,
Is it just my iPad computer or are others of you experiencing these relentless Advertisements showing up between individual comments on this forum? I am so tired of seeing them I'm about to go to a different forum just so I can escape having to witness, "birth control", which I don't need,"wrinkle cream"which might help, and tickets to hockey games which I can't attend. Why do we have to put up with this?
Greenhart Caste
 

·
Tellumnothing
Joined
·
89 Posts
Discussion Starter #3
Mike,
I'm not sure I know what you're talking about. I thought I was logged on automatically every time I pull up Speypages. Help me out here. What can I do differently?
Dan
 

·
Administrator
Joined
·
18,338 Posts
Well now that we know you are logged in, do you see a change in the threads ??
Are the advertisements still there ??
I know there has been some funky stuff floating around lately. Is this new or has it always been like this for you ??
I can honestly say that when I'm logged in, I see no advertisements at all.


Mike
 

·
Tellumnothing
Joined
·
89 Posts
Discussion Starter #5
M,
Ok. Now I don't see them anymore! I even went to a different thread and they are gone!
This is weird. Thanks, I'll watch it closely for the next few days.
D
 

·
Banned
Joined
·
904 Posts
I am logged in and there are loud commercials advertising stain remover and what not. I cannot stop them. In fact I am unable to even navigate on the page any more as the scroll bars are gone. I am forced to shut down the page and not return to that particular thread in question. But maybe this is what I can expect opening up any thread on the board now?
 

·
Administrator
Joined
·
18,338 Posts
Cougar - which browser are you running ?? When was the last time it was updated ??
I run plain old Internet Explorer and I do not see any advertisements.
Have you tried clearing your cache and a re-start ??
A few months ago Firefox had a bad update and was a mess for a day or two until they came out with a fix for their update.
An IT person will be along shortly ... they'll know way more than me :eek:


Mike
 

·
Administrator
Joined
·
800 Posts
That sounds like a broken ad perhaps. One that maybe shouldn't be on the site to begin with and isn't compatible with our layout. Next time it happens, can you take a screenshot, and try to grab the link for the ad itself? We can try and trace the source

Kevin
 

·
Banned
Joined
·
904 Posts
It happened when I tried to open the Deschutes thread under General. The ad was in the right side panel and was going to play like a movie. It did not load completely, I could only hear the sound and no navigation was possible on the page. Yes, I use Firefox, but never had similar problems.


Today I went into the General subforum and again an ad started playing (about medication for chest congestion) . Again the scroll bars were gone and never appeared even after the ad stopped playing. The only way out I had was the back button.

Is it only me getting these problems?
 

·
Administrator
Joined
·
800 Posts
I'm having trouble replicating the problem, as Kevin said next time it happens can you take a quick screenshot and try to grab the URL. Once we have that, we'll be able to get to the bottom of it.

Thanks,
Niall
 

·
Banned
Joined
·
904 Posts
These are the ads that are getting my browser stuck once in a while:





I think the problem with this ad panel is it takes priority over anything else happening on the page. It runs before you can run anything. The memory needed to load this panel/video is times more than that to load the actual page content and this gets some users stuck.
 

·
Banned
Joined
·
904 Posts
I haven't been really stuck recently. However I had to go into the task manager and stop the Flash player plug-in as the page sometimes starts flickering up and down and is slow.

 

·
Administrator
Joined
·
800 Posts
Ok. If it's working that's the main thing, but if you turn it on and this continues, can you check to see if there is any message that details what the site is trying to load or is waiting on along the bottom of the screen?

Kevin
 
1 - 15 of 15 Posts
Top