Your Notifications - Spey Pages
 3Likes
Reply
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 16 (permalink) Old 07-29-2018, 06:11 PM Thread Starter
Registered User
 
Back Eddy's Avatar
 
Join Date: Apr 2012
Location: Back East Home at Last
Posts: 2,245
Your Notifications

Issue with this, Mine are not showing goes to my homepage and stalls

I think I fish, in part, because itís an anti-social, bohemian business that, when gone about properly, puts you forever outside the mainstream culture without actually landing you in an institution. ĖJohn Gierach

Mercury
Back Eddy is offline  
Sponsored Links
Advertisement
 
post #2 of 16 (permalink) Old 07-30-2018, 03:54 PM
Registered User
 
Salvelinus's Avatar
 
Join Date: May 2010
Location: Great Lakes
Posts: 282
Quote:
Originally Posted by Back Eddy View Post
Issue with this, Mine are not showing goes to my homepage and stalls
Same here. Seems maintenance on this site is really slipping. Has been going on for a while.
Salvelinus is offline  
post #3 of 16 (permalink) Old 07-30-2018, 04:01 PM
JD
 
JDJones's Avatar
 
Join Date: Dec 2001
Location: Rogue River State of Jefferson
Posts: 3,571
Mine are working fine. After months of frustration, not being automatically logged in, all notification links going to the new ugly red page, & unsecured website warnings, the IT guys finally got it all straightened out. All I did was edit my shortcut to add the s in http(s)
Greendrake2013 likes this.

I fish because the voices inside my head tell me to.
JDJones is offline  
Sponsored Links
Advertisement
 
post #4 of 16 (permalink) Old 07-30-2018, 08:15 PM
Registered User
 
Salvelinus's Avatar
 
Join Date: May 2010
Location: Great Lakes
Posts: 282
Not sure I follow this. For the "New Likes Received" link in the drop-down menu, if clicked on, it goes to the profile page. If I look at the URL, it is trying to get to the likes received page, but it is not getting there and reverts to the profile page. It is an https url.


Quote:
Originally Posted by JDJones View Post
Mine are working fine. After months of frustration, not being automatically logged in, all notification links going to the new ugly red page, & unsecured website warnings, the IT guys finally got it all straightened out. All I did was edit my shortcut to add the s in http(s)
JonT likes this.
Salvelinus is offline  
post #5 of 16 (permalink) Old 07-30-2018, 08:27 PM Thread Starter
Registered User
 
Back Eddy's Avatar
 
Join Date: Apr 2012
Location: Back East Home at Last
Posts: 2,245
We are in the same boat brother

Admin please help

I think I fish, in part, because itís an anti-social, bohemian business that, when gone about properly, puts you forever outside the mainstream culture without actually landing you in an institution. ĖJohn Gierach

Mercury
Back Eddy is offline  
post #6 of 16 (permalink) Old 07-30-2018, 08:37 PM
Banned
 
Join Date: Jun 2014
Location: PNW
Posts: 1,310
Mine Notifications are snafu'd too. Not a big deal but thought I'd share here as well...

I get different results in different browsers...

CHROME - Clicking on "Your notifications 6" gives me a dropdown menu. "New Likes Received" is bold. Clicking on that takes me to a pretty blank new message page. Clearing history and browsing data doesn't change the issue.

SAFARI - Clicking on "Your notifications 6" takes me straight to an infraction page. Clearing history and cache, resetting Safari doesn't change the issue.
JonT is offline  
post #7 of 16 (permalink) Old 07-30-2018, 08:57 PM Thread Starter
Registered User
 
Back Eddy's Avatar
 
Join Date: Apr 2012
Location: Back East Home at Last
Posts: 2,245
Again ADMIN Help Please

I think I fish, in part, because itís an anti-social, bohemian business that, when gone about properly, puts you forever outside the mainstream culture without actually landing you in an institution. ĖJohn Gierach

Mercury
Back Eddy is offline  
post #8 of 16 (permalink) Old 07-30-2018, 09:41 PM
Administrator
 
GR8LAKES FLYER's Avatar
 
Join Date: Aug 2006
Location: All Rivers flowing into Georgian Bay
Posts: 16,604
Quote:
Originally Posted by JDJones View Post
Mine are working fine. After months of frustration, not being automatically logged in, all notification links going to the new ugly red page, & unsecured website warnings, the IT guys finally got it all straightened out. All I did was edit my shortcut to add the s in http(s)
Quote:
Originally Posted by Salvelinus View Post
Not sure I follow this. For the "New Likes Received" link in the drop-down menu, if clicked on, it goes to the profile page. If I look at the URL, it is trying to get to the likes received page, but it is not getting there and reverts to the profile page. It is an https url.
Quote:
Originally Posted by Back Eddy View Post
We are in the same boat brother

Admin please help
Gentlemen, look at JD's response, he had the same issue and it was resolved.
Change your "shortcut" :

If you are accessing the Speypages by a "bookmarked" page or from a saved link, delete it.
Then search Speypages through a search engine to access, then save the new link.

I had to do the same thing and everything works fine now. The Google Cloud migration this site upgraded to came with a few glitches ... still finding more everyday ... it's a process.


Mike

Have you Swung a Spey Fly today ??
GR8LAKES FLYER is offline  
post #9 of 16 (permalink) Old 07-30-2018, 09:55 PM
Banned
 
Join Date: Jun 2014
Location: PNW
Posts: 1,310
Cleared all cached items in Chrome.

Opened a new window in Chrome.

Manually typed 'speypages.com' in URL bar.

Home page loads - https://www.speypages.com/ - the address does include the "https"

Click on the "Spey Clave" menu item in the left menu.

This page loads - https://www.speypages.com/speyclave/ - the address does include the "https"

Same problem.

Curious if adding the "s" fixes anyone else's issue.

Last edited by JonT; 07-30-2018 at 10:38 PM.
JonT is offline  
post #10 of 16 (permalink) Old 07-31-2018, 09:43 AM
Registered User
 
Salvelinus's Avatar
 
Join Date: May 2010
Location: Great Lakes
Posts: 282
Same for me. Using the https URL from the start doesn't change the issue for me. Still not working.



Quote:
Originally Posted by JonT View Post
Cleared all cached items in Chrome.

Opened a new window in Chrome.

Manually typed 'speypages.com' in URL bar.

Home page loads - https://www.speypages.com/ - the address does include the "https"

Click on the "Spey Clave" menu item in the left menu.

This page loads - https://www.speypages.com/speyclave/ - the address does include the "https"

Same problem.

Curious if adding the "s" fixes anyone else's issue.
Salvelinus is offline  
post #11 of 16 (permalink) Old 07-31-2018, 11:32 AM Thread Starter
Registered User
 
Back Eddy's Avatar
 
Join Date: Apr 2012
Location: Back East Home at Last
Posts: 2,245
Unhappy

HELPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPP!!!

I did find a work around, if when directed to your profile page if you click the hyperlink # of likes given you can see the like received Lot of work though

I may resort to receive dislikes instead

I think I fish, in part, because itís an anti-social, bohemian business that, when gone about properly, puts you forever outside the mainstream culture without actually landing you in an institution. ĖJohn Gierach

Mercury
Back Eddy is offline  
post #12 of 16 (permalink) Old 07-31-2018, 05:12 PM
Administrator
 
SPEY_Admin's Avatar
 
Join Date: Jan 2014
Location: Lake Ontario
Posts: 733
That's the work around we have too. Right side, "Mini Statistics" box, Likes Received. HTTPS seems to have mixed up the link in the drop menu and we're waiting on a fix from tech. It's a easily to work around issue, so it's been sidelined a bit

Kevin
SPEY_Admin is offline  
post #13 of 16 (permalink) Old 07-31-2018, 05:27 PM Thread Starter
Registered User
 
Back Eddy's Avatar
 
Join Date: Apr 2012
Location: Back East Home at Last
Posts: 2,245
Cool

Thanks Mate...Glad I am not crazy

I think I fish, in part, because itís an anti-social, bohemian business that, when gone about properly, puts you forever outside the mainstream culture without actually landing you in an institution. ĖJohn Gierach

Mercury
Back Eddy is offline  
post #14 of 16 (permalink) Old 07-31-2018, 11:04 PM
non-resident butthead
 
mitchaka2fish's Avatar
 
Join Date: May 2012
Location: your home waters
Posts: 1,636
nobody stated once you were not crazy. just saying.

cheers,
crazier
SPEY_Admin likes this.

Shawn,

First off Iím not your mate.
mitchaka2fish is offline  
post #15 of 16 (permalink) Old 07-31-2018, 11:51 PM Thread Starter
Registered User
 
Back Eddy's Avatar
 
Join Date: Apr 2012
Location: Back East Home at Last
Posts: 2,245
Good

Point


Most would concur but in the most fun way

Quote:
Originally Posted by mitchaka2fish View Post
nobody stated once you were not crazy. just saying.

cheers,
crazier

I think I fish, in part, because itís an anti-social, bohemian business that, when gone about properly, puts you forever outside the mainstream culture without actually landing you in an institution. ĖJohn Gierach

Mercury
Back Eddy is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Spey Pages forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
More on notifications vicrider Site Issues Forum 1 07-10-2017 09:05 PM
Notifications tassiespey Site Issues Forum 9 07-10-2017 02:36 PM
No Longer Receiving Email Notifications SpringCreek Site Issues Forum 2 06-12-2016 11:52 PM
Notifications not coming through to email JFHill Site Issues Forum 1 04-07-2015 01:19 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome