embedded videos show up as a black screen - Spey Pages
 1Likes
  • 1 Post By SPEY_Admin
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 12-26-2017, 03:51 PM Thread Starter
Registered User
 
gt05254's Avatar
 
Join Date: Sep 2007
Location: Batten Kill
Posts: 2,725
embedded videos show up as a black screen

For awhile now, when someone posts a youtube or vimeo video, all I see, in place of the usual screen with the start thingy in the middle of it, is a solid black screen. Any ideas??
Gary
gt05254 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 12-26-2017, 04:46 PM
Banned
 
Join Date: Jun 2014
Location: PNW
Posts: 1,310
Back in my IT days I'd try these first...

Flash player update? https://get.adobe.com/flashplayer/

Try replicating the issue with a different browser.
JonT is offline  
post #3 of 8 (permalink) Old 12-27-2017, 08:26 AM
Administrator
 
GR8LAKES FLYER's Avatar
 
Join Date: Aug 2006
Location: All Rivers flowing into Georgian Bay
Posts: 16,457
Yup, JonT has it right
Try updating your flash player and your ensure you are running the latest browser.
Sometimes a simple cache clearing does the trick too.
Please post back Gary if you're still having issues.


Mike

Have you Swung a Spey Fly today ??
GR8LAKES FLYER is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 12-27-2017, 10:01 AM Thread Starter
Registered User
 
gt05254's Avatar
 
Join Date: Sep 2007
Location: Batten Kill
Posts: 2,725
Downloaded the Adobe update, re-started machine, cleared cache...still nothing but a black screen. Resident computer Jedi is home for the holiday; I'll get him to give it a look, too.
Gary
gt05254 is offline  
post #5 of 8 (permalink) Old 12-27-2017, 12:15 PM
Administrator
 
SPEY_Admin's Avatar
 
Join Date: Jan 2014
Location: Lake Ontario
Posts: 730
Quote:
Originally Posted by gt05254 View Post
For awhile now, when someone posts a youtube or vimeo video, all I see, in place of the usual screen with the start thingy in the middle of it, is a solid black screen. Any ideas??
Gary
Are you using.... IE?

That's probably the only reason why this is happening.

Lee
SPEY_Admin is offline  
post #6 of 8 (permalink) Old 12-27-2017, 12:52 PM Thread Starter
Registered User
 
gt05254's Avatar
 
Join Date: Sep 2007
Location: Batten Kill
Posts: 2,725
Yes, IE. Oh well, don't think I'll dink around with stuff just so I can watch a few videos here. Everything else is fine, and I hate change, lol.
Gary

Well, I already had Chrome laying around on the bottom of my screen, so I clicked on it, then went to speypages, and the video opens. Kind of a PIA, but I guess if there's a video I just HAVE to see, I'll go through the hassle of switching browsers, etc.
Thanks for the heads up.
Gary
gt05254 is offline  
post #7 of 8 (permalink) Old 12-27-2017, 01:04 PM
Administrator
 
SPEY_Admin's Avatar
 
Join Date: Jan 2014
Location: Lake Ontario
Posts: 730
sorry about that gary. It's just the nature of IE right now. every other update done for other sites embedded to forums and other websites don't work on IE after a while. We can't really keep on adapting the script to make it work.
MS is really pushing their Edge browser.

Lee
gt05254 likes this.
SPEY_Admin is offline  
post #8 of 8 (permalink) Old 12-28-2017, 03:54 PM
Banned
 
Join Date: Jun 2014
Location: PNW
Posts: 1,310
Try creating a new user account on the computer and test IE video functionality with that login.

If you get the same issue with a new login, run your Microsoft updates.

If you are able to view the videos with the new user account, then you probably have some 3rd party plugin or adblock software preventing the videos from loading in your original login account. If that is the case, boot into safe mode and try with your original login account. If it works in safe mode, you might have to cherry-pick all your 3rd party IE applications to figure out what you need to uninstall.
JonT is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Spey Pages forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
New screen saver Rick J General 16 10-09-2010 12:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome