Attached Images Gone Missing? - Spey Pages
 1Likes
  • 1 Post By GR8LAKES FLYER
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 8 (permalink) Old 04-28-2016, 09:55 AM Thread Starter
Registered User
 
Botsari's Avatar
 
Join Date: Dec 2014
Location: Northern California
Posts: 2,980
Attached Images Gone Missing?

I just noticed that all the images seem to be missing. Is this the site as a whole, or is it somehow just me?

I know I posted some picks of some reels a day or so ago, and at the time they were viewable, and other commented on them so they were viewable going the other way a that time. I might have missed a sticky somewhere - photo server trouble?
Botsari is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-28-2016, 10:04 AM
Registered User
 
Back Eddy's Avatar
 
Join Date: Apr 2012
Location: Back East Home at Last
Posts: 2,245
If you look through recent threads some do some don't unsure of what is going on

I think I fish, in part, because it’s an anti-social, bohemian business that, when gone about properly, puts you forever outside the mainstream culture without actually landing you in an institution. –John Gierach

Mercury
Back Eddy is offline  
post #3 of 8 (permalink) Old 04-28-2016, 10:09 AM Thread Starter
Registered User
 
Botsari's Avatar
 
Join Date: Dec 2014
Location: Northern California
Posts: 2,980
Yeah, was looking around and saw that while it is not just me, some pics are there (for me) while some aren't. It isn't my (or other's) posting - I know what I am doing, and I always shrink my pic down to a very reasonable size, etc. Plus they WERE there initially, so not sure what is going on. Sounds like an issue that should get looked into right away, not just because of the loss of pictures, but because it is a possible early warning sign that the site may be under attack or otherwise compromised. Hopefully it is something more prosaic than that!

Edit: hum....ok it looks like it is might be an intermittent problem rather than selective pics. Might be due to an overloaded server.

Also, just in the last day or so the option of deleting posts has popped up. Is the site no going to allow people to just delete any posts, rather than just classified threads? Not sure that is a good idea for several reasons ... or working as intended. I feel like the "archives" here are very important, etc.
Botsari is offline  
Sponsored Links
Advertisement
 
post #4 of 8 (permalink) Old 04-28-2016, 02:34 PM
Administrator
 
GR8LAKES FLYER's Avatar
 
Join Date: Aug 2006
Location: All Rivers flowing into Georgian Bay
Posts: 16,604
I contacted the Administrator first thing this morning when logging on. I noticed late yesterday afternoon there was an issue, but thought that it could have been just on my end. Admins have got back to us stating the most recent Taptalk plug-in update seems to have been the culprit.
The IT support team has installed a "patch fix" from Taptalk this morning.

The IT team is still monitoring but let us know if you notice the following:

- Double-posts

- Content-encoding errors when browsing pages, across multiple browsers

- Attachment and attachment thumbnails broken

- Like function not working

- Edit function acting like delete

Just use this thread to post issues you encounter.


Mike

Have you Swung a Spey Fly today ??
GR8LAKES FLYER is offline  
post #5 of 8 (permalink) Old 04-28-2016, 08:47 PM Thread Starter
Registered User
 
Botsari's Avatar
 
Join Date: Dec 2014
Location: Northern California
Posts: 2,980
Well the good news is that from my end everything I mentioned is now (for the moment) fixed! Just a nice reminder at how seamless things usually are on here.
Botsari is offline  
post #6 of 8 (permalink) Old 04-28-2016, 08:53 PM
Administrator
 
GR8LAKES FLYER's Avatar
 
Join Date: Aug 2006
Location: All Rivers flowing into Georgian Bay
Posts: 16,604
Thanks for everyone's patience
I would hate to be the IT guy whenever there is a new "Plug-in" to install ... you know there's always the chance of a midnight phone call


Mike
fredaevans likes this.

Have you Swung a Spey Fly today ??
GR8LAKES FLYER is offline  
post #7 of 8 (permalink) Old 04-28-2016, 09:23 PM
Put
Registered User
 
Join Date: Apr 2010
Location: Southern Oregon
Posts: 188
Not sure if this is related or not, but seems like postings drop off the need post page much more quickly than in past.
Put is offline  
post #8 of 8 (permalink) Old 04-28-2016, 09:35 PM
Registered User
 
Join Date: Nov 2001
Location: Rogue River
Posts: 11,027
Quote:
Originally Posted by GR8LAKES FLYER View Post
Thanks for everyone's patience
I would hate to be the IT guy whenever there is a new "Plug-in" to install ... you know there's always the chance of a midnight phone call


Mike
Had to laugh .. even the folks on the UK 'Mother Board' are pissing/griping.




Fred Evans - White City, Oregon
fredaevans is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Spey Pages forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Looking for a better vise: promise attached ! Concrete Angler Hooks, Feathers and Floss 11 01-13-2016 09:40 AM
Suffering Cabin Fever? 2010 Hooter's Calendar Attached! SpeyHermit General 11 02-02-2010 02:02 AM
Trouble seeing attached images FishHawk Hooks, Feathers and Floss 7 03-07-2006 08:56 PM
Speycasting lines with attached heads salmo636 General 1 06-11-2004 10:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome