PM Trouble ? - Spey Pages
 
LinkBack Thread Tools Rate Thread Display Modes
post #1 of 1 (permalink) Old 06-13-2015, 03:46 PM Thread Starter
Registered User
 
Join Date: Mar 2013
Location: morice,skeena area
Posts: 38
PM Trouble ?

Hi all, 1st off I'm comp knowledge bereft , I recently sent a pm . When I was expecting a reply I logged in , I noticed a blinking (you have mail,click here)msg under top bar. I didn't bother , I was just going to go to unread PM . When that came up it showed 0. I'm not sure if me, setting's, or ? Thank's for any help , Regards Steve
morice56 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Spey Pages forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:



Similar Threads
Thread Thread Starter Forum Replies Last Post
Trouble with Flouro rmflyrods Tackle 70 07-12-2010 07:58 PM
Trouble in Gaspe? Dana Destinations 45 03-31-2008 03:06 PM
having a little trouble getting around... steveotto Rods 5 08-22-2003 03:10 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome